Bug 195322 - User Registration has required fields not needed in local install
Summary: User Registration has required fields not needed in local install
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server
Version: unspecified
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Máirín Duffy
QA Contact: Corey Welton
URL:
Whiteboard:
: 195691 (view as bug list)
Depends On:
Blocks: 232328
TreeView+ depends on / blocked
 
Reported: 2006-06-14 19:26 UTC by Need Real Name
Modified: 2007-07-31 19:04 UTC (History)
3 users (show)

Fixed In Version: sat500
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-26 02:25:50 UTC


Attachments (Terms of Use)

Description Need Real Name 2006-06-14 19:26:15 UTC
Description of problem:
When running satellite server locally registering a new user requires address,
phone #, etc, that is not needed.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Fields should be left but made non-mandatory.

Comment 1 Jesus M. Rodriguez 2006-06-23 12:59:52 UTC
Aligning to 420

Comment 2 Brandon Perkins 2007-01-18 05:50:39 UTC
*** Bug 195691 has been marked as a duplicate of this bug. ***

Comment 3 Corey Welton 2007-03-13 16:44:08 UTC
QA Verified -- extra fields no longer requested when creating new users.


Comment 4 Corey Welton 2007-06-19 14:51:54 UTC
release_pending

Comment 5 Brandon Perkins 2007-06-26 02:25:50 UTC
Closed for Satellite 500 Release.


Note You need to log in before you can comment on or make changes to this bug.