Bug 195343 - scim update-gtk-immodules error during install
Summary: scim update-gtk-immodules error during install
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: scim   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-14 20:52 UTC by Warren Togami
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-16 11:43:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Togami 2006-06-14 20:52:56 UTC
%{_bindir}/update-gtk-immodules %{_target_platform}

This line in any RPM scriptlet fails with messages like this:
/usr/bin/update-gtk-immodules: line 27:
/etc/gtk-2.0/i386-redhat-linux-gnu/gtk.immodules: No such file or directory

i386 rawhide English install while attempting to install scim-libs or
scim-bridge-gtkimm.

Missing dep or something?

Comment 1 Jens Petersen 2006-06-15 03:31:41 UTC
Replacing %{_target_platform} with %{_host} in 1.4.4-20
following gtk2.  (Seem necessary due to build env changes with brew.)

Comment 2 Jens Petersen 2006-06-15 03:57:55 UTC
Ditto for scim-bridge (0.1.12-3).


Note You need to log in before you can comment on or make changes to this bug.