Bug 195356 - RFE: Please update e2fsprogs to version 1.39
RFE: Please update e2fsprogs to version 1.39
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: e2fsprogs (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Thomas Woerner
http://sourceforge.net/project/showfi...
:
: 195965 (view as bug list)
Depends On:
Blocks: 197153
  Show dependency treegraph
 
Reported: 2006-06-14 17:22 EDT by Marcin Garski
Modified: 2009-04-14 14:12 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.39-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-12 17:07:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcin Garski 2006-06-14 17:22:51 EDT
Due to database loss I file the bug again :(

On May 29 2006 e2fsprogs-1.39 was released. New version include some noticeable
new things like: "Add support for on-line resizing to resize2fs." (AFAIR it's
currently disabled, and suppresed by ext2resize, maybe time to enable it?) or
fixes bugs like: "Fix mke2fs so that it correctly creates external journals on
big-endian machines (such as a S/390)." and many LVM, RAID fixes/enhancements.

Also bug #173346 is resolved: "* mke2fs.conf: Make new filesystems with the
following features by default: dir_index and resize_inode."
Comment 1 Thomas Woerner 2006-06-20 04:41:43 EDT
*** Bug 195965 has been marked as a duplicate of this bug. ***
Comment 2 Marcin Garski 2006-07-12 17:07:46 EDT
Thanks for updating this package. I've closed some bugs that have been resolved
by this update.

Consider adding to spec file run of test suite (see bug #185593).
Comment 3 Marcin Garski 2006-07-12 17:15:35 EDT
FYI bug reports closed by me: bug #141134, bug #173346 and bug #185593.

Note You need to log in before you can comment on or make changes to this bug.