Bug 195432 - [Indic] add new languages {or,mr,ml}
[Indic] add new languages {or,mr,ml}
Status: CLOSED DUPLICATE of bug 194572
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-15 03:20 EDT by Jong Bae KO
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-15 03:26:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jong Bae KO 2006-06-15 03:20:40 EDT
Description of problem:
Following languages are not included in Anaconda Installation list
Oriya (or_IN)
Malayalam (ml_IN)
Marathi (mr_IN)

Version-Release number of selected component (if applicable):
anaconda-11.1.0.28-1

How reproducible:
Evreytime

Steps to Reproduce:
1.Start Installation
2. try to select langauage for installation
3.
  
Actual results:
Those language should be there

Expected results:
Those are not included

Additional info: 
1. Status for Fedora Translation is good for all above langauge
http://i18n.redhat.com/cgi-bin/i18n-status?page=overall_status&branch=HEAD&essential=1

2. Fonts are not available for those langauge in Fedora Core yet
Comment 1 Jong Bae KO 2006-06-15 03:22:27 EDT
------- Additional Comments From katzj@redhat.com  2006-06-12 08:27 EST -------
Without fonts, adding them to the list is kind of pointless because it's not
like it's usable.

Let us know when there are fonts and then we can really look at this
Comment 2 A S Alam 2006-06-15 03:26:07 EDT

*** This bug has been marked as a duplicate of 194572 ***

Note You need to log in before you can comment on or make changes to this bug.