Bug 195447 - scim-libs-1.4.4-9.3.fc5 failed to update
scim-libs-1.4.4-9.3.fc5 failed to update
Status: CLOSED DUPLICATE of bug 194561
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-15 05:13 EDT by Jong Bae KO
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-05 06:48:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jong Bae KO 2006-06-15 05:13:13 EDT
With "yum update", I got

  Updating  : scim-libs                    ####################### [ 6/49]
Cannot load module /usr/lib/gtk-2.0/immodules/im-scim.so:
/usr/lib/libscim-x11utils-1.0.so.8: undefined symbol:
_ZNSt11_7_200604288ios_base4InitC1Ev
/usr/lib/gtk-2.0/immodules/im-scim.so does not export GTK+ IM module API:
/usr/lib/libscim-x11utils-1.0.so.8: undefined symbol:
_ZNSt11_7_200604288ios_base4InitC1Ev
error: %post(scim-libs-1.4.4-9.3.fc5.i386) scriptlet failed, exit status 1

[root@gnu-31 hjl]# rpm -q scim-libs
scim-libs-1.4.4-9.2.fc5
scim-libs-1.4.4-9.3.fc5
Comment 1 han pingtian 2006-06-15 07:34:03 EDT
I think I had this problem too. I also have to scim-libs now. And scim 
couldn't be actived in gnome applications.
Comment 2 Jens Petersen 2006-07-05 06:48:28 EDT

*** This bug has been marked as a duplicate of 194561 ***

Note You need to log in before you can comment on or make changes to this bug.