Bug 195488 - RHEL 4 U4 Beta IA-64 Compatibility Support CD fails dependencies
Summary: RHEL 4 U4 Beta IA-64 Compatibility Support CD fails dependencies
Status: CLOSED DUPLICATE of bug 194395
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-packages   
(Show other bugs)
Version: 4.0
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-15 14:23 UTC by Daniel W. Ottey
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-19 20:30:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel W. Ottey 2006-06-15 14:23:19 UTC
Description of problem:
After Installing the IA-64 version of RHEL 4 U4 Beta I tried to install the
32-bit compatibility RPRMs.  After selecting the "Development" and "System"
packages I recieved a pop-up that said the following packages were not found and
installation cannot continue until they are installed:
    cracklib-dicts@i386
    libaudit.so.0
    libgnutls.so.11
    libgnutls.so.11(GNUTLS_REL_1_0_9)
    libgdk_imlib.so.1
    libiimcf.so.2
    libiimp.so.0

Comment 1 Jeremy Katz 2006-06-19 20:30:58 UTC

*** This bug has been marked as a duplicate of 194395 ***


Note You need to log in before you can comment on or make changes to this bug.