Bug 195554 - does not support my sound card.
does not support my sound card.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
: 195556 195557 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-15 14:52 EDT by George Arseneault
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 11:09:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsound log (4.02 KB, application/octet-stream)
2006-06-16 14:41 EDT, George Arseneault
no flags Details

  None (edit)
Description George Arseneault 2006-06-15 14:52:08 EDT
Description of problem:

Detects soundcard but does not support it (Rockwell International)

Version-Release number of selected component (if applicable):


How reproducible:
used soundcard detector

Steps to Reproduce:
1.
2.
3.
  
Actual results:

detected sound card Rockwell International Unknown device 4312. Will not 
produce sound. Can not find a way to accept card as a SB compatible soundcard.

Expected results:
Sound, or a method of forcing compatibility

Additional info:

First time Linux user.  Installed on a HP Pavilion 9680C with the stock sound 
card (Rockwell International - SB compatible) Have been using with windows and 
Dos with no problems.  Will I have to buy a compatible soundcard?
Comment 1 George Arseneault 2006-06-16 14:41:07 EDT
Created attachment 131069 [details]
scsound log
Comment 2 Martin Stransky 2006-06-23 17:41:02 EDT
*** Bug 195556 has been marked as a duplicate of this bug. ***
Comment 3 Martin Stransky 2006-06-23 17:41:24 EDT
*** Bug 195557 has been marked as a duplicate of this bug. ***
Comment 4 Martin Stransky 2006-06-23 17:44:50 EDT
I'm afraid your card isn't supported by Fedora. Check please this page:
http://www.alsa-project.org/alsa-doc/index.php?vendor=All#matrix

Note You need to log in before you can comment on or make changes to this bug.