Bug 1955700 - MariaDB 10.5 requires package perl-DBD-MariaDB which is not yet part of the RHEL 9 / CentOS Stream
Summary: MariaDB 10.5 requires package perl-DBD-MariaDB which is not yet part of the R...
Keywords:
Status: NEW
Alias: None
Product: Red Hat Enterprise Linux 9
Classification: Red Hat
Component: mariadb
Version: 9.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: beta
: ---
Assignee: Michal Schorm
QA Contact: RHEL CS Apps Subsystem QE
URL:
Whiteboard:
Depends On:
Blocks: 1956759
TreeView+ depends on / blocked
 
Reported: 2021-04-30 17:00 UTC by Michal Schorm
Modified: 2021-05-10 22:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Michal Schorm 2021-04-30 17:00:29 UTC
We need to add the package "perl-DBD-MariaDB" to the RHEL 9.

Comment 1 Michal Schorm 2021-04-30 17:01:34 UTC
conflicting requests: nothing provides perl(DBD::MariaDB) needed by mariadb-server-utils-3:10.5.9-7.el9.x86_64


Note You need to log in before you can comment on or make changes to this bug.