Bug 195611 - Error Downloading Packages: perl-DBD-XBase - 0.241-4.fc5.noarch: failure: perl-DBD-XBase-0.241-4.fc5.noarch.rpm from extras: [Errno 256] No more mirrors
Error Downloading Packages: perl-DBD-XBase - 0.241-4.fc5.noarch: failure: ...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-DBD-XBase (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jose Pedro Oliveira
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-15 17:40 EDT by Mike Taht
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-16 14:10:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Taht 2006-06-15 17:40:45 EDT
Description of problem:
I do a yum -y install perl-* which downloads 440 packages, but it blows up on 
Error Downloading Packages:
  perl-DBD-XBase - 0.241-4.fc5.noarch: failure:
perl-DBD-XBase-0.241-4.fc5.noarch.rpm from extras: [Errno 256] No more mirrors

everytime. Missing from extras for x86_64 and i386?

Version-Release number of selected component (if applicable):


How reproducible: very - have had it fail on multiple machines

try: 
 
Steps to Reproduce:
1. yum install perl-DBD-XBase # or yum -y install perl-*
2. Watch it get the header
3. go boom on the download
  
Actual results:
1): perl-DBD-XBase-0.2 100% |=========================| 120 kB    00:00
ftp://fedora.mirrors.tds.net/pub/fedora-core-extras/5/x86_64/perl-DBD-XBase-0.241-4.fc5.noarch.rpm:
[Errno -1] Package does not match checksum
Trying other mirror.
http://mirror.hiwaay.net/redhat/fedora/linux/extras/5/x86_64/perl-DBD-XBase-0.241-4.fc5.noarch.rpm:
[Errno 9] Requested Range Not SatisfiableTrying other mirror.
http://download.fedora.redhat.com/pub/fedora/linux/extras/5/x86_64/perl-DBD-XBase-0.241-4.fc5.noarch.rpm:
[Errno 9] Requested Range Not Satisfiable
Trying other mirror.
http://mirror.clarkson.edu/pub/distributions/fedora/linux/extras/5/x86_64/perl-DBD-XBase-0.241-4.fc5.noarch.rpm:
[Errno 14] HTTP Error 404: Date: Thu, 15 Jun 2006 21:47:13 GMT
Server: Apache/2.0.52 (Red Hat)
Content-Length: 368
Connection: close
Content-Type: text/html; charset=iso-8859-1
Trying other mirror.
http://mirror.pacific.net.au/linux/fedora/linux/extras/5/x86_64/perl-DBD-XBase-0.241-4.fc5.noarch.rpm:
[Errno 9] Requested Range Not Satisfiable
Trying other mirror.
http://www.gtlib.cc.gatech.edu/pub/fedora.redhat/linux/extras/5/x86_64/perl-DBD-XBase-0.241-4.fc5.noarch.rpm:
[Errno 9] Requested Range Not Satisfiable
Trying other mirror.
ftp://fedora.bu.edu/fedora/extras/5/x86_64/perl-DBD-XBase-0.241-4.fc5.noarch.rpm:
[Errno 4] IOError: [Errno ftp error] Requested Range Not Satisfiable due to
unobtainable file length.
Trying other mirror.
ftp://mirror.newnanutilities.org/pub/fedora/linux/extras/5/x86_64/perl-DBD-XBase-0.241-4.fc5.noarch.rpm:
[Errno 4] IOError: [Errno ftp error] (114, 'Operation already in progress')
Trying other mirror.
http://mirror.linux.duke.edu/pub/fedora/linux/extras/5/x86_64/perl-DBD-XBase-0.241-4.fc5.noarch.rpm:
[Errno 4] IOError: <urlopen error (11, 'Resource temporarily unavailable')>
Trying other mirror.


Error Downloading Packages:
  perl-DBD-XBase - 0.241-4.fc5.noarch: failure:
perl-DBD-XBase-0.241-4.fc5.noarch.rpm from extras: [Errno 256] No more mirrors
to try.
[root@dhcp-210 ~]#


Expected results:

installed

Additional info:
Comment 1 Jose Pedro Oliveira 2006-06-16 13:46:45 EDT
It appears to be related to a couple of push problems that occured around May 
10th. At the time we detected similar problems in three other perl packages:

----------
(1/3): perl-Test-Differences-0.47-1.fc5.noarch.rpm               15 kB 00:00
ftp://ftp.di.uminho.pt/pub/fedora/extras/5/i386/perl-Test-Differences-0.47-1.fc5.noarch.rpm:
[Errno -1] Package does not match checksum
Trying other mirror.
(2/3): perl-Test-Prereq-1.030-1.fc5.noarch.rpm                   16 kB 00:00
...
(3/3): perl-Module-Info-0.30-2.fc5.noarch.rpm  
...
----------

I will rebuild the package (bumping the release).
Comment 2 Jose Pedro Oliveira 2006-06-16 14:10:53 EDT
Package rebuilt for FC-4, FC-5, and devel.

Build requests:
11112: perl-DBD-XBase (perl-DBD-XBase-0_241-5_fc4)
11113: perl-DBD-XBase (perl-DBD-XBase-0_241-5_fc5)   
11114: perl-DBD-XBase (perl-DBD-XBase-0_241-5_fc6)

It should appear in the mirrors shortly (in one one or two days).  Re-open this
ticket if the problem persist. 

Note You need to log in before you can comment on or make changes to this bug.