Bug 1956448 - rdma-core-34.0-1.fc33.i686 Dependency Issue
Summary: rdma-core-34.0-1.fc33.i686 Dependency Issue
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: rdma-core
Version: 34
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Honggang LI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-03 17:38 UTC by Dustin Boyd
Modified: 2021-05-06 09:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-06 09:15:03 UTC
Type: Bug


Attachments (Terms of Use)

Description Dustin Boyd 2021-05-03 17:38:20 UTC
Description of problem: Dependency issue on upgrade from F33


Version-Release number of selected component (if applicable): Dependency issue on upgrade from F33


How reproducible: Unknown due to being F30 originally on this box


Steps to Reproduce:
1. 
2.
3.

Actual results: Installed version is newer and blocks upgrade


Expected results: No dependency issues with installed version being newer


Additional info: dnf remove fixed the issue for upgrade to go through. More of an informational bug.

Comment 1 Honggang LI 2021-05-05 22:50:32 UTC
(In reply to Dustin Boyd from comment #0)

> Additional info: dnf remove fixed the issue for upgrade to go through. 

Unfortunately, it is a known bug. Need the workaround you applied to upgrade for F33/34.

Comment 2 Dustin Boyd 2021-05-06 03:44:30 UTC
I updated my work laptop yesterday and didn't have the same problem so the reproduce-ability is lower than I initially believed it would be. I thought it would be more global than it was. 

Close if this is a dupe as you see fit. Thanks!


Note You need to log in before you can comment on or make changes to this bug.