Bug 195646 - mod_perl miss Apache.pm
mod_perl miss Apache.pm
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: mod_perl (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Kevin Baker
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-16 07:16 EDT by Klaus Ethgen
Modified: 2014-12-01 18:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 11:54:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Klaus Ethgen 2006-06-16 07:16:18 EDT
Description of problem:


Version-Release number of selected component (if applicable):
1.99_16-4

How reproducible:
up2date --whatprovides 'perl(Apache)'
up2date -i mod_perl
rpm -q --provides mod_perl | fgrep 'perl(Apache)'
perl -MApache

Actual results:
1. mod_perl-1.99_16-4
3. perl(Apache)
4. A big error message that perl cannot find the module

Expected results:
Apache.pm should be installed
Comment 2 Jiri Pallich 2012-06-20 11:54:00 EDT
Thank you for submitting this issue for consideration in Red Hat Enterprise Linux. The release for which you requested us to review is now End of Life. 
Please See https://access.redhat.com/support/policy/updates/errata/

If you would like Red Hat to re-consider your feature request for an active release, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.

Note You need to log in before you can comment on or make changes to this bug.