Bug 1956539 - Move anaconda-install-img-deps to AppStream
Summary: Move anaconda-install-img-deps to AppStream
Keywords:
Status: CLOSED DUPLICATE of bug 1954837
Alias: None
Product: Red Hat Enterprise Linux 9
Classification: Red Hat
Component: anaconda
Version: 9.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: beta
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-03 20:56 UTC by Brian Lane
Modified: 2021-05-03 23:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-03 23:32:40 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Brian Lane 2021-05-03 20:56:36 UTC
Lorax depends on access to the anaconda-install-img-deps package, but it is only in Buildroot. This causes the lorax-templates-rhel functional test to fail:

http://artifacts.osci.redhat.com/testing-farm/28ef393d-bbad-4bf0-baa9-aa5c502bd970/work-tests.ymlGDcLFt/tests-EtDPwj/FAIL-str_simple.log

Comment 1 Josh Boyer 2021-05-03 23:32:40 UTC

*** This bug has been marked as a duplicate of bug 1954837 ***


Note You need to log in before you can comment on or make changes to this bug.