Bug 195655 - Won't install after gnutls upgrade
Won't install after gnutls upgrade
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libtranslate (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-16 09:09 EDT by Kevin DeKorte
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.99-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-16 10:15:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin DeKorte 2006-06-16 09:09:37 EDT
Description of problem:
Trying to install gnome-translate and libtranslate fails a dependency check

Version-Release number of selected component (if applicable):
gnome-translate.i386                     0.99-7.fc6 
libtranslate.i386                        0.99-6.fc6

How reproducible:
100%

Steps to Reproduce:
1. yum install gnome-translate
  
Actual results:

sudo yum install gnome-translate
Password:
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for gnome-translate to pack into transaction set.
gnome-translate-0.99-7.fc 100% |=========================| 9.9 kB    00:00
---> Package gnome-translate.i386 0:0.99-7.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libtranslate.so.0 for package: gnome-translate
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for libtranslate to pack into transaction set.
libtranslate-0.99-6.fc6.i 100% |=========================| 5.6 kB    00:00
---> Package libtranslate.i386 0:0.99-6.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libgnutls.so.12 for package: libtranslate
--> Finished Dependency Resolution
Error: Missing Dependency: libgnutls.so.12 is needed by package libtranslate

Expected results:

gnome-translate is installed

Additional info:
Comment 1 Dmitry Butskoy 2006-06-16 10:15:22 EDT
Thanks. Rebuilt in devel for new gnutls.
Should appear soon at download servers.

Note You need to log in before you can comment on or make changes to this bug.