Bug 1956828 - libftdi installs into deprecated locations
Summary: libftdi installs into deprecated locations
Keywords:
Status: MODIFIED
Alias: None
Product: Red Hat Enterprise Linux 9
Classification: Red Hat
Component: libftdi
Version: CentOS Stream
Hardware: All
OS: Linux
unspecified
low
Target Milestone: beta
: ---
Assignee: Richard Hughes
QA Contact: Erico Nunes
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-04 13:48 UTC by Richard Hughes
Modified: 2021-05-12 05:47 UTC (History)
3 users (show)

Fixed In Version: libftdi-1.4-9.el9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Richard Hughes 2021-05-04 13:48:30 UTC
Description of problem:

path-migration:
---------------
1) File /lib/udev/rules.d/69-libftdi.rules found should be in /usr/lib on x86_64

Trivial to fix.


Note You need to log in before you can comment on or make changes to this bug.