Bug 195684 - support for Dell 2407WFP Color Monitor
Summary: support for Dell 2407WFP Color Monitor
Status: CLOSED DUPLICATE of bug 196734
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-16 15:58 UTC by Dimitri Papadopoulos
Modified: 2015-03-05 01:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-07 12:11:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
2407WFP.INF for Dell 2407WFP Color Monitor (2.53 KB, text/plain)
2006-06-16 15:58 UTC, Dimitri Papadopoulos
no flags Details

Description Dimitri Papadopoulos 2006-06-16 15:58:16 UTC
Description of problem:
system-config-display doesn't list Dell 2407WFP.

Version-Release number of selected component (if applicable):
0.177-1

Comment 1 Dimitri Papadopoulos 2006-06-16 15:58:16 UTC
Created attachment 131052 [details]
2407WFP.INF for Dell 2407WFP Color Monitor

Comment 2 Matthias Saou 2006-07-07 12:11:49 UTC

*** This bug has been marked as a duplicate of 196734 ***


Note You need to log in before you can comment on or make changes to this bug.