Bug 195704 - attachment icon disappear
attachment icon disappear
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-16 14:00 EDT by Eric Tanguy
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: evolution-2.6.3-1.fc5.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 14:21:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Tanguy 2006-06-16 14:00:14 EDT
Description of problem: 
i don't see a attachment icon in list view on mails arrived after 7.6.06, thus
after the evolution updates. 
Older mails in list view showing the icon furthermore. So i don't see if
a mail have a attachment. 


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dirk Schlüter 2006-06-17 07:11:53 EDT
I can confirm this, same here. 

Additional info, my setup: 

evolution-data-server-devel-1.6.2-1.fc5.1
evolution-sharp-0.10.2-9.3
evolution-2.6.2-1.fc5.5
evolution-webcal-2.4.1-3.4
evolution-data-server-1.6.2-1.fc5.1

Server-Typ: IMAP
Comment 2 Dirk Schlüter 2006-08-02 09:07:11 EDT
I've found this:
http://www.mail-archive.com/evolution-list@gnome.org/msg03931.html

Solution?
http://bugzilla.gnome.org/show_bug.cgi?id=344278

Can we please get the evolution-data-server-1.6.3 in fc5 update repo? :-)
Comment 3 Matthew Barnes 2006-08-02 12:10:28 EDT
Dirk, an update to evolution-data-server-1.6.3 is in progress.
Comment 4 Dave Maley 2006-08-10 16:43:30 EDT
Just updated to evolution-data-server.i386 0:1.6.3-1.fc5.2 and evolution.i386
0:2.6.3-1.fc5.5 from updates-testing and have confirmed that the attachment
icons now appear as expected.  Will report back if I run into further problems.

Thanks!
Comment 5 Eric Tanguy 2006-08-15 04:35:45 EDT
It solves the problem also for me but only for new mails not for alreasdy
received mails. An old mail with attachment does not have an attachment icon.
Comment 6 Dirk Schlüter 2006-08-15 08:30:02 EDT
Same comment as Eric, but i think, deleting the IMAP-Account in evolution and
clear all caches should solve this problem. Not tried yet. I'll try this later.
Comment 7 Dirk Schlüter 2006-08-15 08:31:47 EDT
Oh, i forgot to say: THANK YOU! :-)
Comment 8 Matthew Barnes 2006-08-23 12:43:40 EDT
Eric, do you feel that this bug can be closed now, or are there still
outstanding issues that you think should be addressed as part of this bug?
Comment 9 Eric Tanguy 2006-08-23 12:58:06 EDT
It's ok you can close this bug. Thanks.
Comment 10 Matthew Barnes 2006-08-23 14:21:06 EDT
Fixed in evolution-2.6.3-1.fc5.5

Note You need to log in before you can comment on or make changes to this bug.