Bug 195734 - Update to version 1.4
Update to version 1.4
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libupnp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eric Tanguy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-16 17:21 EDT by Shahms E. King
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 12:35:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shahms E. King 2006-06-16 17:21:58 EDT
Upstream development of libupnp has died/forked/moved to the pupnp project at
http://www.libupnp.org/ or http://pupnp.sourceforge.net/ and is presently at
version 1.4.0.  The website claims that it is 100% compatible with libupnp and,
as such, I suspect an upgrade in Extras is desirable.
Comment 1 Eric Tanguy 2006-06-17 04:31:36 EDT
Thanks i'm aware of this but it's quite more difficult because the original
libupnp is not dead officially and the pupnp maintainer claims it is ...
I will look to this ...
Comment 2 Eric Tanguy 2006-06-26 14:31:19 EDT
New 1.4.0 version available for test in devel tree.

Note You need to log in before you can comment on or make changes to this bug.