Bug 195792 - Replace SOURCEPACKAGE by SOURCERPM in cvs-import.sh
Replace SOURCEPACKAGE by SOURCERPM in cvs-import.sh
Status: CLOSED RAWHIDE
Product: Fedora Infrastructure
Classification: Retired
Component: cvs (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-17 16:53 EDT by Robert Scheck
Modified: 2007-04-18 13:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-19 16:35:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Replaces obsolete SOURCEPACKAGE by SOURCERPM in cvs-import.sh (840 bytes, patch)
2006-06-17 16:53 EDT, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2006-06-17 16:53:30 EDT
Description of problem:
RPMTAG_SOURCEPACKAGE was obsoleted, RPMTAG_SOURCERPM is fulfilling the need, 
see: https://lists.dulug.duke.edu/pipermail/rpm-devel/2006-April/000957.html
SOURCERPM tag exists at least since 2003.

Version-Release number of selected component (if applicable):
/cvs/extras/common/cvs-import.sh revision 1.10

Actual results:
Use of an obsolete RPM tag.

Expected results:
Use SOURCERPM instead of SOURCEPACKAGE RPM tag, I attached a patch which is 
well working for me.
Comment 1 Robert Scheck 2006-06-17 16:53:30 EDT
Created attachment 131113 [details]
Replaces obsolete SOURCEPACKAGE by SOURCERPM in cvs-import.sh
Comment 2 Jeremy Katz 2006-06-19 16:35:22 EDT
Committed

Note You need to log in before you can comment on or make changes to this bug.