Bug 195823 - Obsoleted package not removed from repo
Obsoleted package not removed from repo
Status: CLOSED DUPLICATE of bug 190116
Product: Fedora Infrastructure
Classification: Retired
Component: extras buildsys (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-18 04:46 EDT by Nicolas Mailhot
Modified: 2007-04-18 13:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-19 13:11:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2006-06-18 04:46:05 EDT
dejavu-fonts-fontconfig was obsoleted by dejavu-fonts-makedefault but somehow it
stays stuck in devel repository and I get all kinds of buildsys alerts about it
Comment 1 Nicolas Mailhot 2006-06-19 13:11:21 EDT

*** This bug has been marked as a duplicate of 190116 ***

Note You need to log in before you can comment on or make changes to this bug.