Bug 195885 - dogtail cannot find Xvfb
dogtail cannot find Xvfb
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: dogtail (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Zack Cerza
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-19 05:14 EDT by Simon Goodall
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-01 18:24:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Goodall 2006-06-19 05:14:38 EDT
Description of problem:
when executing dogtail-run-headless, it is unable to start weith the following
message.

Starting GNOME Session...
xinit:  No such file or directory (errno 2):  no server "/usr/X11R6/bin/Xvfb" in
PATH

Examining the xorg-x11-server-Xvfb rpm, Xvfb is installed in /usr/bin/Xvfb.

Version-Release number of selected component (if applicable):
dogtail-0.5.1-3.fc5


How reproducible:
Always

Steps to Reproduce:
1. Install dogtali
2. Attempt to run dotgail-run-headless
3.
  
Actual results:
Error message above

Expected results:
No error?


Additional info:
Comment 1 Dave Malcolm 2006-07-17 16:03:40 EDT
Thanks for the bug report; the old code was assuming an older, monolithic X server

IIRC this code has been totally rewritten in CVS; I believe it's been fixed
there - looks like a new version needs to be pushed.
Comment 2 Zack Cerza 2006-08-01 18:24:40 EDT
This is fixed in 

Note You need to log in before you can comment on or make changes to this bug.