Bug 195895 - gdbtui windows layout crash
gdbtui windows layout crash
Status: CLOSED DUPLICATE of bug 200048
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elena Zannoni
:
Depends On: 200048
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-19 08:48 EDT by stoned
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-24 03:09:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
valgrind report and gdb stacktrace (5.78 KB, text/plain)
2006-06-19 08:48 EDT, stoned
no flags Details

  None (edit)
Description stoned 2006-06-19 08:48:49 EDT
Description of problem:
gdbtui windows layout crash


Version-Release number of selected component (if applicable):
gdb-6.3.0.0-1.122.src.rpm

How reproducible:
always

Steps to Reproduce:
1.start gdbtui
2.in gdbtui do command: layout split
3.
  
Actual results:
crash

Expected results:
layout of windows in gdbtui changed

Additional info:
Comment 1 stoned 2006-06-19 08:48:49 EDT
Created attachment 131131 [details]
valgrind report and gdb stacktrace
Comment 2 Jan Kratochvil 2006-08-13 09:08:37 EDT
To be CLOSED-DUPLICATE of Bug 200048 (in fact 200048 was the DUPLICATE, sorry).
Thanks for the report, please check the Bug 200048 for patch/rpm.
Comment 3 Alexandre Oliva 2006-08-24 03:09:38 EDT

*** This bug has been marked as a duplicate of 200048 ***

Note You need to log in before you can comment on or make changes to this bug.