Bug 19599 - pb with glibc-2.1.3-26 grey screen for gdm
Summary: pb with glibc-2.1.3-26 grey screen for gdm
Status: CLOSED DUPLICATE of bug 19494
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-23 13:22 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-23 18:53:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-23 13:22:32 UTC
Hi,

we<h installed glibc-2.1.3-21, glibc-devel-2.1.3-21 and
glibc-profile-2.1.3-21 insteed of glibc-*-2.1.1-6 and we got problems with
gdm

the log file told us :

AUDIT: Fri Oct 20 16:31:43 2000: 642 X: client 1 rejected from local
hostXlib: connection to ":0.0" refused by server

and gdm stoped with a grey screen and a X as mouse

Do you have any idea to resolve this bug
Thank's in advance for your cooperation

Comment 1 Mike A. Harris 2000-11-20 05:12:58 UTC
This bug is a duplicate.


*** This bug has been marked as a duplicate of 19494 ***


Note You need to log in before you can comment on or make changes to this bug.