Bug 196019 - %post script failure in install
%post script failure in install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Ben Levenson
:
: 196090 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-20 08:37 EDT by Joe Orton
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 01:59:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2006-06-20 08:37:03 EDT
Installing util-linux - 2.13-0.26.i386
matchpathcon:  matchpathcon(/var/log/lastlog) failed
error: %post(util-linux-2.13-0.26.i386) scriptlet failed, exit status 1

Raw Hide kickstart.
Comment 1 Karel Zak 2006-06-21 04:25:18 EDT
*** Bug 196090 has been marked as a duplicate of this bug. ***
Comment 2 Karel Zak 2006-06-21 04:33:57 EDT
Dan, do you have any idea? (the matchpathcon command works fine for me)
Comment 3 Daniel Walsh 2006-06-21 08:31:13 EDT
Joe did you have selinux disabled?
Comment 4 James Laska 2006-06-21 08:37:09 EDT
(In reply to comment #3)
> Joe did you have selinux disabled?

I'm not Joe ... but I can say that SELinux was in enforcing mode for the
recreates through KATE (automated install tester)
Comment 5 Joe Orton 2006-06-21 08:43:24 EDT
I am Joe... and I don't know.  This is from a standard kickstart install; so
whatever anaconda normally runs with.
Comment 6 Karel Zak 2006-06-26 01:59:02 EDT
The problem has been fixed:

* Wed Jun 21 2006 Dan Walsh <dwalsh@RedHat.com> 2.13-0.27
- Only execute chcon on machines with selinux enabled

Closing...

Note You need to log in before you can comment on or make changes to this bug.