Bug 196062 - The iscsi user/password character length limits are not documented.
The iscsi user/password character length limits are not documented.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: iscsi-initiator-utils (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Christie
Brock Organ
: Reopened
Depends On:
Blocks: 219825
  Show dependency treegraph
 
Reported: 2006-06-20 14:12 EDT by Wayne Berthiaume
Modified: 2007-11-30 17:07 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 12:28:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wayne Berthiaume 2006-06-20 14:12:38 EDT
Description of problem:
The username/password character length limits are not documented in the README 
file in the distribution.

Version-Release number of selected component (if applicable):
3.6.2

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
No information available

Expected results:


Additional info:
Comment 1 Andrius Benokraitis 2006-06-20 14:47:28 EDT

*** This bug has been marked as a duplicate of 196059 ***
Comment 2 Andrius Benokraitis 2006-06-20 14:55:23 EDT
Reopened, thought this was a dupe, but isn't... One is for RHEL3 the other for
RHEL4.
Comment 3 Guy Streeter 2006-06-20 17:08:54 EDT
Why is this bugzilla's "Component" set to "iscsi"?
Comment 4 Mike Christie 2006-06-20 17:30:07 EDT
Mess up by EMC. I fixed it. In the future please set the component to
iscsi-initiator-utls.
Comment 7 Mike Christie 2007-03-12 12:28:02 EDT
The CHAP length limits are documented in iscsi.conf. Closing this for 3.9.

Note You need to log in before you can comment on or make changes to this bug.