Bug 196122 - Evolution 2.6.2 will not connect to MS Exchange server
Evolution 2.6.2 will not connect to MS Exchange server
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-21 05:17 EDT by Wes Armour
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: evolution-2.8.2.1-2.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 05:37:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
output from evolution --debug=<file> (743 bytes, application/octet-stream)
2006-06-21 05:17 EDT, Wes Armour
no flags Details

  None (edit)
Description Wes Armour 2006-06-21 05:17:26 EDT
Description of problem:

I've done a yum update rebooted my machine and now I cannot connect to our MS
exchange server and see my e-mails.

I've tried going to 

Edit->Preferences->Mail Accounts->Edit->Receiving Email->Authenticate 

and this seems fine, no complaints.

This all worked fine before my update so I'm guessing its a "new feature".

Thanks,

Wes.

Version-Release number of selected component (if applicable):

rpm -qa evolution*
evolution-data-server-devel-1.6.2-1.fc5.1
evolution-webcal-2.4.1-3.4
evolution-connector-2.6.2-1.fc5.4
evolution-data-server-1.6.2-1.fc5.1
evolution-sharp-0.10.2-9.3
evolution-2.6.2-1.fc5.5

How reproducible:

Always

Steps to Reproduce:
1. Launch Evolution
  
Actual results:

A window tells me:

Error while Scanning folders in "Exchange server owa.rl.ac.uk".

Lost connection to Evolution Exchange backend process

Expected results:

See my e-mail on our MS exchange server as I could before I did a yum update !!!

Additional info:

Debug attached.
Comment 1 Wes Armour 2006-06-21 05:17:26 EDT
Created attachment 131261 [details]
output from evolution --debug=<file>
Comment 2 Wes Armour 2006-06-22 06:11:07 EDT
I have downgraded to:

evolution-2.6.2-1.fc5.1.i386.rpm
evolution-connector-2.6.2-1.fc5.2.i386.                                        
                                                                               
           rpm
evolution-data-server-1.6.1-1.fc5.2.i38                                        
                                                                               
                                                             6.rpm
evolution-data-server-devel-1.6.1-1.fc5                                        
                                                                               
                                                           .2.i386.rpm
evolution-sharp-0.10.2-9.i386.rpm
evolution-webcal-2.4.1-3.2.i386.rpm
gnome-panel-2.14.1-1.fc5.1.i386.rpm
gnome-panel-devel-2.14.1-1.fc5.1.i386.r                                        
                                                                               
                                                             pm

and I seem to be able to connect to the MS exchange server but now I cant mover
the emails from the MS server to my local machine.

Oh dear!

Wes.
Comment 3 Wes Armour 2006-06-22 06:25:27 EDT
Ok after a few evolution --force-shutdown all seems to be working and back in
sync now.

Wes.
Comment 4 Matthew Barnes 2007-01-02 10:24:31 EST
Apologies for taking so long to respond.

As I recall, evolution-connector-2.6.2 was quite a problematic release.  I think
the issues have since been cleared up in subsequent releases.

Is this problem still present in Fedora Core 6 or later?
Comment 5 Wes Armour 2007-01-08 05:00:33 EST
On Core 6 the only time I now get this error message is if I try to subscribe to
other users folders. 

Thanks,

Wes.
Comment 6 Matthew Barnes 2007-01-08 05:37:38 EST
Thanks for responding.  Closing as CURRENTRELEASE.

Feel free to reopen this bug if you encounter the same problem in Fedora Core 6
or later.  The error message you're encountering when subscribing to other users
folders should be filed as a separate bug report.

Note You need to log in before you can comment on or make changes to this bug.