Bug 196153 - Wrong keyboard layout in gnome after install
Wrong keyboard layout in gnome after install
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: control-center (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: Triaged
Depends On:
  Show dependency treegraph
Reported: 2006-06-21 12:32 EDT by Florian Brand
Modified: 2012-06-20 11:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-06-20 11:56:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Florian Brand 2006-06-21 12:32:18 EDT
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Kickstart/Install system with keyboard de-latin1
2. Start GNOME

Actual results:
Gnome uses us layout.
xorg.conf shows de-latin1 as selected 

Expected results:
de-latin1 layout

Additional info:
Happens with all RHEL4 versions
Comment 1 Jiri Pallich 2012-06-20 11:56:52 EDT
Thank you for submitting this issue for consideration in Red Hat Enterprise Linux. The release for which you requested us to review is now End of Life. 
Please See https://access.redhat.com/support/policy/updates/errata/

If you would like Red Hat to re-consider your feature request for an active release, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.

Note You need to log in before you can comment on or make changes to this bug.