Bug 196178 - kdeutils-3.5.3-0.1.fc5 is missing kcalc
kdeutils-3.5.3-0.1.fc5 is missing kcalc
Status: CLOSED DUPLICATE of bug 196051
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: 196395 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2006-06-21 15:25 EDT by Marc Davignon
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-06-22 15:06:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marc Davignon 2006-06-21 15:25:49 EDT
Description of problem:
/usr/bin/kcalc is missing from the kdeutils-3.5.3-0.1.fc5 rpm package

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. rpm -Uvh kdeutils*rpm
Actual results:

Expected results:

Additional info:
Comment 1 Adam Pribyl 2006-06-22 02:42:02 EDT
Confirming latest fc5 version od kdeutils is missing kcalc. As this is very
often used utility, many people are complaining.
Comment 2 Rex Dieter 2006-06-22 15:03:41 EDT
*** Bug 195990 has been marked as a duplicate of this bug. ***
Comment 3 Rex Dieter 2006-06-22 15:06:04 EDT

*** This bug has been marked as a duplicate of 196051 ***
Comment 4 Ngo Than 2006-06-22 18:12:30 EDT
*** Bug 196395 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.