Bug 19621 - domain logon not available
Summary: domain logon not available
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-23 16:23 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 18:20:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-23 16:23:09 UTC
Domain logon for Win95/98 is broken. The client returns that the domain
controller for domain not available. All running smb configuration files
under RedHat6.2 do not work (the same thing happens with Samba TNG).

Comment 1 giulioo 2000-10-24 12:06:02 UTC
rh70 puts all stuff in /etc/samba, and expect smb.conf to be 
in /etc/samba/smb.conf.
So you cannot use the rh6x config files unless you edit them to fit the new 
environment (movine smb.conf in /etc7samba won't suffice).

For instance, the samba passwd db is now under /etc/samba...


Comment 2 Need Real Name 2000-10-25 12:56:40 UTC
The whole samba environment has been changed according RedHat 7.0; that is not
the problem.

We have tried the installation on two other servers, one server worked as a
domain logon server, the other not.

On the other hand the standard samba services work, only domain logon has
problems.

Comment 3 Trond Eivind Glomsrxd 2001-06-20 21:11:19 UTC
Is the configuration identical? Have you applied the latest errata?

Comment 4 Trond Eivind Glomsrxd 2001-08-09 18:20:12 UTC
ping?

Comment 5 Trond Eivind Glomsrxd 2001-11-29 19:17:26 UTC
Closing due to lack of feedback.


Note You need to log in before you can comment on or make changes to this bug.