Bug 196231 - KAudioCreator: unknown protocol : audiocd
KAudioCreator: unknown protocol : audiocd
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdemultimedia (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
: 197435 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-22 01:40 EDT by Daigoro Toyama
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 08:01:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daigoro Toyama 2006-06-22 01:40:21 EDT
Description of problem:
Cannot rip audio CD using KAudioCreator. Gets the error message saying "unknown
protocol : audiocd".


Version-Release number of selected component (if applicable):

kdemultimedia-3.5.3-0.1.fc5


How reproducible:

Always.

Steps to Reproduce:
1. Pop in a music CD.
2. Run KAudioCreator. Set the encoder if necessary, such as lame.
3. Wait for CDDB to retrieve CD information.
4. Press the "Select All Tracks" button on the "CD Tracks" tab.
5. Hit the "Rip Selection" button on the toolbar.
  

Actual results:

The error message, "unknown protocol : audiocd", pops up.


Expected results:

CD ripping should begin.


Additional info:

This is the same bug as 176637, except 176637 was for KDE 3.5.1 for FC4. The
same bug has come back for FC5 somehow.
Comment 1 Daigoro Toyama 2006-06-22 10:20:41 EDT
FYI, KDE 3.5.3 for FC4 does not have the same problem.
Comment 2 Josh Fee 2006-06-24 23:51:16 EDT
running kde 3.5.3-0.2.fc5 Red Hat

Audio players appear to be working (playing the CD) but no sound output.
Comment 3 Daigoro Toyama 2006-06-25 00:23:09 EDT
Hi Josh.

Where did you get 3.5.3-0.2.fc5?

I tweaked the spec file and rebuilt the kdemultimedia package myself to solve
the problem.
Comment 4 Ngo Than 2006-06-26 08:01:40 EDT
it's now fixed kdemultimedia-3_5_3-0_2_fc5. for FC5 update, i will build
new package soon. Thanks for your report
Comment 5 Radek Bíba 2006-07-02 15:16:37 EDT
*** Bug 197435 has been marked as a duplicate of this bug. ***
Comment 6 Andreas Müller 2006-07-03 17:51:49 EDT
(In reply to comment #4)
> it's now fixed kdemultimedia-3_5_3-0_2_fc5. for FC5 update, i will build
> new package soon. Thanks for your report

OK, probably you are (or were) on holidays, but how "soon" will this package
arrive in updates? Can't wait to have kaudiocreator working again...

Andreas.

Note You need to log in before you can comment on or make changes to this bug.