Bug 196260 - GwenView is not seeing kipi plugins
GwenView is not seeing kipi plugins
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gwenview (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-22 05:01 EDT by Anne
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-02 05:29:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anne 2006-06-22 05:01:54 EDT
Description of problem:

Components installed include libkipi.i386 libkexif.i386 kipi-plugins.i386 yet
the plugins menu is not available, therefore much functionality is missing.

Version-Release number of selected component (if applicable):
gwenview-1.3.1-2.fc4.rf.i386.rpm

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2006-06-22 07:08:06 EDT
> gwenview-1.3.1-2.fc4.rf.i386.rpm
 ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

This version of gwenview is not from Extras, but apparently from RPMForge (grr,
why are they duplicating Extras' packages?)

Anne, please install the Extras' version of gwenview to see if you can duplicate
the problem.
Comment 2 Anne 2006-07-02 03:50:57 EDT
Spot on!  I hadn't realised that.  The Extras package does indeed recognise the
plugins.  Clearly not a bug in the Extras package.  Thanks for the help.

Anne
Comment 3 Aurelien Bompard 2006-07-02 05:29:49 EDT
Thanks, closing the bug.

Note You need to log in before you can comment on or make changes to this bug.