Bug 19629 - Linux conf & Package/component management
Summary: Linux conf & Package/component management
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-23 19:39 UTC by steveleach
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description steveleach 2000-10-23 19:39:34 UTC
I have purchased/installed Red Hat Linux Server V7.0, no probelms noted on 
installation. 

Custom Installation chosen - components wanted include Samba, NFS, FTP, 
Apache Web, Sendmail, in other words a Server, but with X-Windows and some 
development/utility stuff.

After install - wanted to add IMAP for POP etc, Binary CD chosen and 
GnomeRPM used - seems to install ok, but when use Linuxconf - Control 
Service Activity to configure for Automatic start, runlevel to start on, 
and Start/Stop or Restart - no changes take place. This all worked in V6.2.

I have downloaded all new patches on the Bugfix page to no effect. I have 
also noticed that some of the componenets selected during the install are 
also 'unconfigurable or uncontrollable using Linuxconf's - Control Service 
Activity (examples Rlogin etc). Interestingly, there is no Package 
information displayed in the section on the page for any of the 'problem' 
packages!

Is there a problem with Linuxconf in V7? Or am I missing Something?

Best Regards,

Steve

Comment 1 Nalin Dahyabhai 2000-10-24 18:50:32 UTC
Linuxconf doesn't yet know how to configure services started by xinetd.  The
ntsysv tool can be used to toggle these.

Comment 2 Brent Fox 2002-06-05 16:10:47 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.