This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 196293 - "Save image as" takes forever
"Save image as" takes forever
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-22 10:18 EDT by Ralf Kleineisel
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-19 03:55:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Kleineisel 2006-06-22 10:18:08 EDT
Description of problem:


Version-Release number of selected component (if applicable):
firefox-1.5.0.4-1.2.fc5

How reproducible:
Always

Steps to Reproduce:
1. Right click an image
2. Choose "Save image as"
3. Choose a folder
4. Click "Save"
  
Actual results:
For 3-4 minutes (!) firefox consumes 99% CPU and does not react to user input.

Expected results:
This operation should last 1-2 seconds. Konqueror does it in this time.

Additional info:
It does not matter wether the image is displayed in an html context or if I do
"View image" first. Even images from my harddrive ("File" "Open file") take so
long to save to a different folder.
Comment 1 Matěj Cepl 2007-07-18 13:31:44 EDT
Fedora Core 5 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora Core 6, or
Fedora 7, or Rawhide)? If this issue turns out to still be reproducible, please
let us know in this bug report.  If after a month's time we have not heard back
from you, we will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.
Comment 2 Ralf Kleineisel 2007-07-19 03:55:19 EDT
I got rid of this behaviour by using a new user profile in firefox. I don't know
which setting caused the probem in the first place.

Note You need to log in before you can comment on or make changes to this bug.