Bug 196353 - The EML set of symbols has no symbols!
The EML set of symbols has no symbols!
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: dia (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-22 14:06 EDT by P Fudd
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-18 06:41:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 347894 None None None Never

  None (edit)
Description P Fudd 2006-06-22 14:06:54 EDT
Description of problem:
The 'EML' sheet has no symbols!

Version-Release number of selected component (if applicable):
dia-0.95-4.fc5

How reproducible:
Every time

Steps to Reproduce:
1. Start dia
2. Click on sheet selection dropdown box/other sheets/EML
3.
  
Actual results:
No icons appear below the dropdown box.

Expected results:
Icons should appear.

Additional info:
The file /usr/share/dia/sheets/EML.sheet only contains the name and description,
in about 30 languages.  No actual objects are listed.  See also 
http://cvs.gnome.org/viewcvs/dia/sheets/EML.sheet.in?rev=1.3&view=markup
Comment 1 Caolan McNamara 2006-07-18 03:25:34 EDT
Still exists in latest rpms
Comment 2 Hans de Goede 2006-07-18 06:41:50 EDT
Refiled upstream because this does not seem packaging related/ Fedora specific:
http://bugzilla.gnome.org/show_bug.cgi?id=347894

Note You need to log in before you can comment on or make changes to this bug.