Bug 196373 - Boolean spamassasin_can_network seems to be useless
Summary: Boolean spamassasin_can_network seems to be useless
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-22 19:57 UTC by Robert Scheck
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 2.3.3-20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 18:01:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2006-06-22 19:57:31 UTC
Description of problem:
Boolean spamassasin_can_network seems to be useless:

serefpolicy-2.2.49 $ grep -r spamassasin_can_network *
policy/global_tunables:gen_tunable(spamassasin_can_network,false)
serefpolicy-2.2.49 $

And where is the boolean switch used?

Version-Release number of selected component (if applicable):
selinux-policy-targeted-2.2.49-1

Comment 1 Robert Scheck 2006-07-16 16:00:12 UTC
spamassasin_can_network still exists in 2.3.2-4


Comment 2 Daniel Walsh 2006-07-17 13:43:27 UTC
Removed in 2.3.3-2

Comment 3 Robert Scheck 2006-08-04 18:01:24 UTC
Verified in 2.3.3-20 - works! Thank you and closing.


Note You need to log in before you can comment on or make changes to this bug.