Bug 196427 - dependency error while attempting to install abiword
dependency error while attempting to install abiword
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
6
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-23 04:16 EDT by Thomas Taylor
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-23 19:18:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Taylor 2006-06-23 04:16:43 EDT
Description of problem:
Missing dependency libgsf-1.so.113

Version-Release number of selected component (if applicable):
113

How reproducible:
run yum -y install abiword

Steps to Reproduce:
1.
2.
3.
  
Actual results:error message:
 -> Processing Dependency: libgsf-1.so.113 for package: abiword
--> Finished Dependency Resolution
Error: Missing Dependency: libgsf-1.so.113 is needed by package abiword



Expected results:
successful installation of abiword

Additional info:
Comment 1 Thomas Taylor 2006-06-23 19:18:39 EDT
Turns out the error is on my part.  I had overwritten the repo data with that
saved from a previous install to get some additional repos.  Reverting to the
original repos solved the problem.

Note You need to log in before you can comment on or make changes to this bug.