Bug 196453 - /usr/share/man/de/man1/newgrp.1.gz is owned by two packages
/usr/share/man/de/man1/newgrp.1.gz is owned by two packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: man-pages-de (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-23 09:48 EDT by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 03:34:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2006-06-23 09:48:03 EDT
Description of problem:
/usr/share/man/de/man1/newgrp.1.gz is owned by two packages:

$ rpm -qV man-pages-de
.......T. d /usr/share/man/de/man1/newgrp.1.gz
$

$ rpm -qf /usr/share/man/de/man1/newgrp.1.gz
man-pages-de-0.4-10.1.noarch
shadow-utils-4.0.16-3.i386
$

Version-Release number of selected component (if applicable):
man-pages-de-0.4-10.1

How reproducible:
Everytime, see above.

Actual results:
/usr/share/man/de/man1/newgrp.1.gz is owned by two packages

Expected results:
Please remove /usr/share/man/de/man1/newgrp.1.gz from man-pages-de, because 
shadow-utils is providing the newgrp executable, too.
Comment 1 Ivana Varekova 2006-06-26 03:34:17 EDT
Thank you for your bug report. This problem is fixed in man-pages-de-0.4-11.

Note You need to log in before you can comment on or make changes to this bug.