Bug 196535 - ipw2200 driver not loading firmware in kernel-2.6.17-1.2139_FC5
ipw2200 driver not loading firmware in kernel-2.6.17-1.2139_FC5
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-23 23:59 EDT by Uno Engborg
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-24 10:51:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The /var/log/messages file looks like this after a reboot (28.42 KB, text/plain)
2006-06-23 23:59 EDT, Uno Engborg
no flags Details

  None (edit)
Description Uno Engborg 2006-06-23 23:59:31 EDT
Description of problem:
My Intel Corporation PRO/Wireless 2200BG (rev 05)
doesnt work anymore in kernel-2.6.17-1.2139_FC5.
According to the log, the firmware doesn't get loaded,


Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2139_FC5

How reproducible:
Always

Steps to Reproduce:
Reboot, and find that the networks doesnt come up, as it should.

  
Actual results:
No wireless networking

Expected results:


Additional info:

The computer is a ThinkPad R50e
lspci gives:
02:02.0 Network controller: Intel Corporation PRO/Wireless 2200BG (rev 05)


My /lib/firmware contains:
ipw-2.4-bss_ucode.fw
ipw-2.4-sniffer.fw
ipw-2.4-boot.fw
ipw-2.4-ibss.fw
ipw-2.4-sniffer_ucode.fw
ipw-2.4-bss.fw
ipw-2.4-ibss_ucode.fw
LICENSE
Comment 1 Uno Engborg 2006-06-23 23:59:31 EDT
Created attachment 131477 [details]
The /var/log/messages file looks like this after a reboot
Comment 2 Uno Engborg 2006-06-24 01:18:05 EDT
Not a bug- Upgrading to firmware version 3.0  from
http://ipw2200.sourceforge.net/firmware.php
got it working again.

Note You need to log in before you can comment on or make changes to this bug.