Bug 196549 - No help installed?
No help installed?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-yum (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: András Tóth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-24 12:08 EDT by James Bannon
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-15 17:29:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Bannon 2006-06-24 12:08:32 EDT
Description of problem: Help button non-functional.


Version-Release number of selected component (if applicable): 0.1.3


How reproducible:


Steps to Reproduce:
1. Install gnome-yum using yum
2. Help -> help fails to launch help
3.
  
Actual results:


Expected results:


Additional info: Apparently no help documentation installed with the
distribution. Is this deliberate or are the help files just not done yet?
Comment 1 András Tóth 2006-09-24 12:49:16 EDT
(In reply to comment #0)

I added a user's manual (created by Sam S. Ganzha) in the new version (0.1.4),
but I don't publish it in the Fedora Extras yet. Coming soon...
Comment 2 James Bannon 2007-03-15 17:28:28 EDT
Might as well close this since it is in hand.

Note You need to log in before you can comment on or make changes to this bug.