Bug 196553 - upgrade to breaks nfs-utils
upgrade to breaks nfs-utils
Product: Fedora
Classification: Fedora
Component: nfs-utils-lib (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Depends On:
  Show dependency treegraph
Reported: 2006-06-24 13:03 EDT by Armijn Hemel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-06 07:26:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Armijn Hemel 2006-06-24 13:03:34 EDT
Description of problem:

After a fresh install of fc6test1 I updated with yum, but it failed with the
error "Error: Missing Dependency: librpcsecgcc.so.1 is needed by package nfs-utils".

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. install fc6test1
2. yum update
Actual results:

update failed
Expected results:

update should have gone ok
Additional info:
Comment 1 Sammy 2006-06-27 09:48:32 EDT
Same here....also on FC5 updates....
Comment 2 Tiger!P 2006-07-01 03:57:31 EDT
When doing an (yum) update on FC5, I also get dependency errors:
Error: Missing Dependency: librpcsecgss.so.1 is needed by package nfs-utils
Error: Missing Dependency: libgssapi.so.1 is needed by package nfs-utils

FC5 tries to update with version 1.0.8-4.FC5 .
Comment 3 Armijn Hemel 2006-07-06 07:26:05 EDT
It seems to work now.

Note You need to log in before you can comment on or make changes to this bug.