Bug 196572 - please update inkscape to 0.44
please update inkscape to 0.44
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: inkscape (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
http://www.inkscape.org/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-24 21:24 EDT by Matthew Miller
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-28 14:55:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2006-06-24 21:24:20 EDT
There's a new release of Inkscape. I'd appreciate having it for at least FC4 and
on. Thank you so much!
Comment 1 Denis Leroy 2006-06-25 12:00:07 EDT
almost done. Will be pushed tomorrow most likely, including for FC-4.
Comment 2 Matthew Miller 2006-06-25 12:12:17 EDT
Cool, thanks!
Comment 3 Matthew Miller 2006-06-28 14:50:17 EDT
Well, it's there in FE4 now. :)
Comment 4 Denis Leroy 2006-06-28 14:54:44 EDT
and FE5. Will be in devel shortly. It's a big update ans so required careful
testing.
Comment 5 Matthew Miller 2006-06-28 14:57:19 EDT
And I appreciate the good testing. Just making sure something wasn't
accidentally dropped.

Note You need to log in before you can comment on or make changes to this bug.