Bug 196593 - URL dragging from Firefox to desktop/nautilus broken (no web link created)
URL dragging from Firefox to desktop/nautilus broken (no web link created)
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-25 11:48 EDT by Normand Robert
Modified: 2014-06-18 05:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-06 16:08:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Normand Robert 2006-06-25 11:48:56 EDT
Description of problem:

URL dragging from Firefox to desktop/nautilus broken
Version-Release number of selected component (if applicable):

metacity 2.14.3

How reproducible:

Always

Steps to Reproduce:
1. Open firefox
2. Grab URL from Nav bar or drag a link from a web page
3. Drop onto desktop or nautilus window
  
Actual results:

No Web link created

Expected results:

New Web link to appear as a shortcut for later use

Additional info:

Running yum patched sytem as of 2006/06/23 and using
 Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.4) Gecko/20060614
Fedora/1.5.0.4-1.2.fc5 Firefox/1.5.0.4
Comment 1 Armijn Hemel 2006-07-10 08:27:37 EDT
Hmm, I just tried this and it works here.
Comment 2 Normand Robert 2006-07-11 02:36:17 EDT
Yes it works for me as well now. I have since rebooted the system and done a
round of yum updates. Please change status to not a bug or resolved as you think
is appropriate.

Note You need to log in before you can comment on or make changes to this bug.