Bug 196594 - (euler) A programming error in Pirut
A programming error in Pirut
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-25 13:04 EDT by euler
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-25 20:58:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description euler 2006-06-25 13:04:22 EDT
Description of problem:
Error in programming

Version-Release number of selected component (if applicable):
that is in the latest stable update tree of Fedora

How reproducible:
Every time

Steps to Reproduce:
1. yum check-udpate
2.  pirut

  
Actual result
//var/cache/yum/core/repomd.xml:50: parser error : Opening and ending tag
mismatch: img line 48 and div
</div>
      ^
//var/cache/yum/core/repomd.xml:51: parser error : Opening and ending tag
mismatch: img line 45 and div
    </div>
          ^
//var/cache/yum/core/repomd.xml:73: parser error : Entity 'nbsp' not defined
  <div id="border">&nbsp;</div>
                         ^
//var/cache/yum/core/repomd.xml:79: parser error : Entity 'copy' not defined
    <span class="text">Copyright &copy; 2004 NGI S.p.A. | All rights reserved</s
                                       ^
//var/cache/yum/core/repomd.xml:85: parser error : Opening and ending tag
mismatch: div line 10 and body
</body>
       ^
//var/cache/yum/core/repomd.xml:86: parser error : Opening and ending tag
mismatch: body line 9 and html
</html>
       ^
//var/cache/yum/core/repomd.xml:87: parser error : Premature end of data in tag
html line 3

^


Expected results:


Additional info:
Comment 1 Damien Durand 2006-06-25 13:21:11 EDT
Thank you for taking the time to report this bug. This bug report isn't very
useful because it doesn't describe the bug well. If you have time and can
still reproduce the bug, please read 
http://fedoraproject.org/wiki/BugsAndFeatureRequests and add a more useful 
description to this bug.
Thank you.
Comment 2 Jeremy Katz 2006-06-25 20:58:26 EDT
This is actually a buggy repository and we're getting a 200 response from the
HTTP server instead of a 404 to say the file isn't found.

Note You need to log in before you can comment on or make changes to this bug.