Bug 196596 - seahorse-0.8-3.fc5 needs to be rebuilt because libgnutls has been updated
seahorse-0.8-3.fc5 needs to be rebuilt because libgnutls has been updated
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: seahorse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-25 13:15 EDT by Joseph Sacco
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-28 14:29:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Sacco 2006-06-25 13:15:59 EDT
seahorse-0.8-3.fc5 needs to be rebuilt. The current rpm does not install because
a dependency has been updated:

    libgnutls.so.12 => libgnutsl.so.13

The current src rpm builds and produces an executable that runs.

-Joseph
Comment 1 Seth Vidal 2006-06-28 14:29:41 EDT
Rebuilt this for development. See if that helps.
thanks.

Note You need to log in before you can comment on or make changes to this bug.