Bug 196600 - patch for repoquery to use the 2.9.1 yum API
patch for repoquery to use the 2.9.1 yum API
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-25 15:11 EDT by Jesse Keating
Modified: 2013-01-09 21:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 13:00:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to use the current yum API (728 bytes, patch)
2006-06-25 15:11 EDT, Jesse Keating
no flags Details | Diff

  None (edit)
Description Jesse Keating 2006-06-25 15:11:27 EDT
Very small patch needed for repoquery.  Attached.
Comment 1 Jesse Keating 2006-06-25 15:11:27 EDT
Created attachment 131504 [details]
patch to use the current yum API
Comment 2 Panu Matilainen 2006-06-26 03:33:43 EDT
Already fixed in CVS head:

2006-06-13 18:23  pnasrat

        * repoquery.py: new yum api

Note You need to log in before you can comment on or make changes to this bug.