Bug 196636 - HWCERT: NetPower 7226
HWCERT: NetPower 7226
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Lipika Pal
Red Hat Hardware Certification
N.A.
NetPower
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-26 01:13 EDT by natarajan
Modified: 2007-08-22 23:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-24 08:24:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Data sheet for NetPower 7226 (75.00 KB, application/msword)
2006-06-26 02:48 EDT, natarajan
no flags Details

  None (edit)
Description natarajan 2006-06-26 01:13:20 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           NetPower
Model:          7226
Vendor:         Wipro Limited
Category:       Server
Reporter:       ramalingam.natarajan@wipro.com
Kernel Version: kernel-smp-2.6.9-11.EL

File Uploaded:
rhr2-NetPower-7226-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/cd1e2ae386cb48deccc593ce8d8175d1/rhr2-NetPower-7226-Nahant_Update_1_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   USB
    FAILED   INFO
    FAILED   VIDEO
    FAILED   STORAGE
    FAILED   FLOPPY
    FAILED   MEMORY
    FAILED   CORE
    FAILED   CDROM
2   PASSED   USB
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
    FAILED   CDROM
3   PASSED   INFO
    PASSED   CDROM
4   FAILED   INFO
    FAILED   NETWORK
5   FAILED   INFO
    FAILED   NETWORK
6   PASSED   INFO
    PASSED   NETWORK
    FAILED   FLOPPY
8   PASSED   INFO
    PASSED   FLOPPY
Comment 1 natarajan 2006-06-26 01:15:10 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-11.EL

File Uploaded:
rhr2-NetPower-7226-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/2a104e5b267c6b56b3e01c640d221912/rhr2-NetPower-7226-Nahant_Update_1_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   FLOPPY
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM
2   PASSED   INFO
    FAILED   FLOPPY
3   PASSED   INFO
    FAILED   FLOPPY
5   PASSED   INFO
    PASSED   NETWORK
    FAILED   FLOPPY
6   PASSED   INFO
    FAILED   FLOPPY
7   PASSED   INFO
    PASSED   FLOPPY
Comment 2 natarajan 2006-06-26 02:48:31 EDT
Created attachment 131515 [details]
Data sheet for NetPower 7226

Hi,

I have uploaded both 32 and 64 bit OS result for product NetPower7226 and
attached data sheet for the same.

Kindly validate and release the product as soon since this is required for
critical tender order.

Thanx for understanding our situation.

let me know if u need any further info.
Comment 3 Lipika Pal 2006-06-27 06:33:39 EDT
(i386,x86-64):

STORAGE : Two hard disks are tested for 32 bit while for 64 bit, test result is
submitted for one.
STORAGE details mentioned in the spec sheet includes only one hard drive while
the  INFO test shows two drives for 32 bit but one for 64 bit. Kindly confirm.

CORE & MEMORY : Testing is done with the kernel source for RHEL4 BASE version,
ie. kernel-2.6.9-5.EL.src.rpm.
Need to rerun the tests for both 32 & 64bits with the kernel source for RHEL4
Update1.
Comment 4 natarajan 2006-08-24 08:15:12 EDT
Kindly remove this submission.
Comment 5 S. Lele 2006-08-24 08:23:17 EDT
As per comment#4, this request will be closed.

Note You need to log in before you can comment on or make changes to this bug.