Bug 196718 - CVS Module fails to load
CVS Module fails to load
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Konrath
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-26 13:48 EDT by Ryan Skadberg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-07 14:11:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Skadberg 2006-06-26 13:48:32 EDT
I get this when I try to load the CVS tab under Preferences:

Plug-in org.eclipse.team.cvs.ui was unable to load class
org.eclipse.team.internal.ccvs.ui.CVSProjectPropertiesPage.

I also get an error when I try to do a CVS update on Projects that were set up
to use CVS in previous versions.
Comment 1 Ben Konrath 2006-10-03 22:38:14 EDT
Can you test this with the latest package (3.2.1-4) or post your
workspace/.metadata/.log file? I think that bug #202081 was that cause of this
error but I'd like to confirm this before I close it.
Comment 2 Ryan Skadberg 2006-10-07 14:11:02 EDT
Seems to be working fine now.

Note You need to log in before you can comment on or make changes to this bug.