Bug 196761 - Unable to install with yum
Unable to install with yum
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: php-pecl-pdo-sqlite (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-26 19:38 EDT by Christopher Stone
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-27 06:17:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christopher Stone 2006-06-26 19:38:26 EDT
Description of problem:
I am unable to install this package with yum:

# yum install php-pecl-pdo-sqlite
...
Transaction Check Error:   file /etc/php.d/pdo_sqlite.ini from install of
php-pecl-pdo-sqlite-0.3-4.fc5 conflicts with file from package php-pdo-5.1.4-1
  file /usr/lib64/php/modules/pdo_sqlite.so from install of
php-pecl-pdo-sqlite-0.3-4.fc5 conflicts with file from package php-pdo-5.1.4-1
  file /etc/php.d/pdo.ini from install of php-pecl-pdo-1.0.2-2.fc5 conflicts
with file from package php-pdo-5.1.4-1
  file /usr/lib64/php/modules/pdo.so from install of php-pecl-pdo-1.0.2-2.fc5
conflicts with file from package php-pdo-5.1.4-1
Comment 1 Matthias Saou 2006-06-27 05:17:58 EDT
This package has been removed from FC5 Extras for a while now. Are you using a
local repository or something!?
Comment 2 Christopher Stone 2006-06-27 06:17:38 EDT
hmm strange, I did a yum clean all and now they do not show up.  There must be
some terribly out of date mirrors out there...

Note You need to log in before you can comment on or make changes to this bug.