This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 19682 - smbadduser dunt work.
smbadduser dunt work.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-24 09:51 EDT by Kevin Irwin
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-26 07:24:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Irwin 2000-10-24 09:51:02 EDT
This would be on a fresh RH 7 install.  Smbadduser simply does not work for
me.  I have not verified this bug on any other boxen, but suspect that I
will have the same results.  Alas:

[root@bofh samba]# smbadduser foo:foo
if: Badly formed number.

That's all.
Comment 1 Bill Nottingham 2001-01-18 19:27:38 EST
Works for me here with the latest samba package.

Note You need to log in before you can comment on or make changes to this bug.