Bug 196845 - error can't get source src.rpm up2date --get-source mysql
Summary: error can't get source src.rpm up2date --get-source mysql
Status: CLOSED DUPLICATE of bug 196844
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: mysql   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Tom Lane
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-27 07:42 UTC by Maewmiew
Modified: 2013-07-03 03:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-27 13:19:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maewmiew 2006-06-27 07:42:58 UTC
up2date --get-source  mysql

Fetching all package list for channel: rhel-i386-as-4...
########################################

Fetching package list for channel: rhel-i386-as-4...
########################################
File Not Found:
File Not Found: mysql-4.1.20-1.RHEL4.1.src.rpm

Error Message:
    Invalid RPM package mysql-4.1.20-1.RHEL4.1.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Comment 1 Tom Lane 2006-06-27 13:19:12 UTC

*** This bug has been marked as a duplicate of 196844 ***


Note You need to log in before you can comment on or make changes to this bug.