Bug 196934 - Uncondintional stop when removing nfs-utils package
Uncondintional stop when removing nfs-utils package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-27 14:03 EDT by Jesse Keating
Modified: 2013-01-09 21:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-21 18:00:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2006-06-27 14:03:45 EDT
Whether NFS is running or not, nfs-utils tries to stop the service when removing
the package.  Because output is not redirected this causes ugly stuff to show up
on the screen.  It should

A) contitionally stop (if possible)
B) redirect output


See http://fedoraproject.org/wiki/ScriptletSnippets section Services.
Comment 1 Steve Dickson 2007-03-09 11:18:36 EST
Fixed in nfs-utils-1.0.12-2.fc7

Note You need to log in before you can comment on or make changes to this bug.